<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>Shenington Kart Racing Club Round 2 Report | Karting Mag</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://www.kartingmagazine.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="Shenington Kart Racing Club Round 2 Report"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Shenington Kart Racing Report 19th February 2017
Amongst an entry of 150 there were as always good ..."/>
<meta property="og:url" content="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/"/>
<meta property="og:site_name" content="Karting Mag"/>
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/jtkm-660x330.jpg" />
 
<!--[if lt IE 9]>
<script src="http://www.kartingmagazine.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.kartingmagazine.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.kartingmagazine.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<meta property="og:title" content="Shenington Kart Racing Club Round 2 Report" />
<meta property="og:description" content="Shenington Kart Racing Report 19th February 2017 Amongst an entry of 150 there were as always good grids of Cadets and Junior TKM and X30, but light on Rotax. A grid of Senior OK was managed, and large senior grids in TKM. The weather was good and there were no red flags.   In Honda Cadet a few spi&hellip;" />
<meta property="og:url" content="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" />
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/jtkm.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Karting Mag" />
<meta property="article:section" content="Club Reports" />
<meta property="article:section" content="Shenington Kart Racing Club" />
<meta property="article:published_time" content="2017-02-24T13:09:21+00:00" />
<meta property="article:modified_time" content="2017-02-24T14:00:04+00:00" />
<meta property="og:updated_time" content="2017-02-24T14:00:04+00:00" />


<!-- This site is optimized with the Yoast SEO plugin v3.5 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Shenington Kart Racing Report 19th February 2017 Amongst an entry of 150 there were as always good grids of Cadets and Junior TKM and X30, but light on Rot"/>
<meta name="robots" content="noodp"/>
<meta name="keywords" content="Shenington Kart Racing Club Round 2 Report"/>
<link rel="canonical" href="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Shenington Kart Racing Club Round 2 Report | Karting Mag" />
<meta property="og:description" content="Shenington Kart Racing Report 19th February 2017 Amongst an entry of 150 there were as always good grids of Cadets and Junior TKM and X30, but light on Rot" />
<meta property="og:url" content="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" />
<meta property="og:site_name" content="Karting Mag" />
<meta property="article:publisher" content="http://www.facebook.com/kartingmagazine/" />
<meta property="article:section" content="Club Reports" />
<meta property="article:published_time" content="2017-02-24T13:09:21+00:00" />
<meta property="article:modified_time" content="2017-02-24T14:00:04+00:00" />
<meta property="og:updated_time" content="2017-02-24T14:00:04+00:00" />
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/jtkm.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="684" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karting Mag &raquo; Feed" href="http://www.kartingmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karting Mag &raquo; Comments Feed" href="http://www.kartingmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kartingmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4d3087d1d1257ef554de3d814c139178"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cn-public-css'  href='http://www.kartingmagazine.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.5.28' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.kartingmagazine.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css'  href='http://www.kartingmagazine.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=4d3087d1d1257ef554de3d814c139178' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.kartingmagazine.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.kartingmagazine.com/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.kartingmagazine.com/wp-content/plugins/easy-social-share-buttons/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.kartingmagazine.com?sccss=1&#038;ver=4d3087d1d1257ef554de3d814c139178' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=4d3087d1d1257ef554de3d814c139178'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=4d3087d1d1257ef554de3d814c139178'></script>
<link rel='https://api.w.org/' href='http://www.kartingmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kartingmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kartingmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.kartingmagazine.com/?p=21054' />
<link rel="alternate" type="application/json+oembed" href="http://www.kartingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kartingmagazine.com%2Freports%2Fclub%2Fshenington-kart-racing-club-round-2-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kartingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kartingmagazine.com%2Freports%2Fclub%2Fshenington-kart-racing-club-round-2-report%2F&#038;format=xml" />

<!-- This site is using AdRotate v3.15.7 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px;width:100%; max-width:728px; height:100%; max-height:70px; }
	.g-6 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content="1251373671602749"><meta property="fb:admins" content="Karting magazine">        <div id="fb-root"></div>
        <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
        <link rel="shortcut icon" href="http://www.kartingmagazine.com/wp-content/uploads/favicon.png" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<style type="text/css" media="screen"> 

.background-cover{
	background-color:#f3f3f3 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

body{
	font-family: 'Open Sans';
	font-size : 13px;
}

.logo h1 a, .logo h2 a{
	font-family: 'Open Sans';
}

.logo span{
	font-family: 'Open Sans';
}

.top-nav, .top-nav ul li a {
	font-family: 'Open Sans';
	font-weight: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: normal;
}

.page-title{
	font-family: 'Open Sans';
}

.post-title{
	font-family: 'Open Sans';
}

h2.post-box-title{
	font-family: 'Open Sans';
}

h3.post-box-title{
	font-family: 'Open Sans';
}

p.post-meta, p.post-meta a{
	font-family: 'Open Sans';
}

body.single .entry, body.page .entry{
	font-family: 'Open Sans';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Open Sans';
	font-size : 14px;
	font-weight: bold;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Open Sans';
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header{
	font-family: 'Open Sans';
	font-size : 24px;
	font-weight: bold;
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #00acf0;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#00acf0 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#00acf0 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #00acf0;}
	.search-block:after {border-right-color:#00acf0;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #00acf0;}
a {
	color: #3b3c3d;	text-decoration: none;}
a:hover {
	color: #728db5;	text-decoration: underline;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #ffffff !important;	}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #0091ff !important;	}
.ngg-album-compactbox{
    border:none!important;
}

.ngg-album-compactbox:before{
    border: none!important;
}

.ngg-album-compactbox:after{
    border: none!important;
}
.ngg-album-compact h4{
text-align: center;
font-size: 17px!important;
margin-top: 0px!important;
height: 30px!important;
}
.ngg-album-compact p{
display:none!important;
}
.ngg-album-compactbox .Thumb:hover{
opacity: .7;
}
</style> 

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.kartingmagazine.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=f2a0371932&wpp_id=21054';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.kartingmagazine.com\/wp-admin\/admin-ajax.php","essb3_nonce":"840d1ce177","essb3_plugin_url":"http:\/\/www.kartingmagazine.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.kartingmagazine.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":21054};</script><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" />
<meta property="og:title" content="Shenington Kart Racing Club Round 2 Report" />
<meta property="og:site_name" content="Karting Mag" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="Shenington Kart Racing Report 19th February 2017 Amongst an entry of 150 there were as always good grids of Cadets and Junior TKM and X30, but light on Rotax. A grid of Senior OK was managed, and large senior grids in TKM. The weather was good and there..." />
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/jtkm-290x192.jpg" />
<meta property="fb:app_id" content="769867503053404" />



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46277687-1', 'kartingmagazine.com');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery("#sidebar a").each(function(){
			if(jQuery(this).attr('href')=="http://www.kartingmagazine.com/archive_articles/karting-issue-702/"){
				jQuery(this).removeAttr('href');
			}
		
		});	
		
		//jQuery(".fbLoginButton a.wpfbac-button").click(function(){
			//return false;
		//});
	});
</script>

</head>
<body id="top" class="single single-post postid-21054 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Karting Mag" href="http://www.kartingmagazine.com/">
					<img src="http://www.kartingmagazine.com/wp-content/uploads/karting-705-fb-promo1.png" alt="Karting Mag" /><strong>Karting Mag UK karting website with news, race reports, karts for sale and more</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<div class="g g-1"><div class="g-single a-21"><a class="gofollow" data-track="MjEsMSwxLDYw" href="http://www.vortex-engines.com/motori_dds_eng.html"><img src="http://www.kartingmagazine.com/wp-content/uploads/vortex_01B_16_km.gif" /></a></div></div>				</div>			<div class="clear"></div>
			
			<div class="search_container">			
					


<div class="search-widget">
		<form method="get" id="searchform" action="http://www.kartingmagazine.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" placeholder="Search" />
		</form>
	</div><!-- .search-widget /-->				</div>

		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/index.php">HOME</a></li>
<li id="menu-item-4476" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/news/">NEWS</a></li>
<li id="menu-item-1182" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.kartingmagazine.com/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-7617" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/karting-track-guides/">Karting Track Guides</a></li>
	<li id="menu-item-6140" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/karting-tips/">Starting Karting Tips</a></li>
	<li id="menu-item-6137" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/technical/">Karting Technical Tips</a></li>
	<li id="menu-item-7618" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-6138" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/historic/">Historic karting</a></li>
</ul>
</li>
<li id="menu-item-481" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  menu-item-has-children"><a href="http://www.kartingmagazine.com/category/reports/">REPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-10535" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent"><a href="http://www.kartingmagazine.com/category/reports/club/">Club Reports</a></li>
	<li id="menu-item-10537" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/reports/national/">National Reports</a></li>
	<li id="menu-item-10536" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/reports/european/">European Reports</a></li>
</ul>
</li>
<li id="menu-item-1180" class="menu-item mega-menu full-mega-menu menu-item-type-taxonomy mega-menu full-mega-menu menu-item-object-category"><a href="http://www.kartingmagazine.com/category/videos/">VIDEOS</a>
<div class="mega-menu-block"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/22nd-winter-cup-videos/" title="22nd Winter Cup Videos"><img src="http://www.kartingmagazine.com/wp-content/uploads/OK_AE7W8015_0-1-272x125.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/22nd-winter-cup-videos/" title="22nd Winter Cup Videos">22nd Winter Cup Videos</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/kz-onboard-winter-cup-2016-lonato/" title="KZ Onboard &#8211; Winter Cup 2016 &#8211; Lonato"><img src="http://www.kartingmagazine.com/wp-content/uploads/kz-onboard-winter-cup-2016-lonat-272x125.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/kz-onboard-winter-cup-2016-lonato/" title="KZ Onboard &#8211; Winter Cup 2016 &#8211; Lonato">KZ Onboard &#8211; Winter Cup 2016 &#8211; Lonato</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/x30-winter-cup-2017-videos/" title="X30 Winter Cup 2017 Videos"><img src="http://www.kartingmagazine.com/wp-content/uploads/16797674_396318517401185_5608003415691450597_o-1-272x125.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/x30-winter-cup-2017-videos/" title="X30 Winter Cup 2017 Videos">X30 Winter Cup 2017 Videos</a></h3></div>
</div>
</li>
<li id="menu-item-1248" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.kartingmagazine.com/forsale/">KARTS FOR SALE</a></li>
<li id="menu-item-7753" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.kartingmagazine.com/directory/">DIRECTORY</a></li>
<li id="menu-item-15328" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ebay.co.uk/usr/karting_magazine?_trksid=p2047675.l2559">SHOP</a></li>
<li id="menu-item-20313" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.kartingmagazine.com/2017-karting-calendar/">2017 Karting Calendar</a></li>
</ul></div>								<a href="http://www.kartingmagazine.com/?tierand" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
							</nav><!-- .main-nav /-->
						
			<!--<div class="header_ad">
			
			
						
				
				
			</div>-->
		</header><!-- #header /-->
<center><!-- Either there are no banners, they are disabled or none qualified for this location! --></center>
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.kartingmagazine.com">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kartingmagazine.com/category/reports/">Reports</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kartingmagazine.com/category/reports/club/">Club Reports</a></span> &raquo; <span class="current">Shenington Kart Racing Club Round 2 Report</span></div>		
	
		
				
				
						
		<article class="post-listing post-21054 post type-post status-publish format-standard has-post-thumbnail hentry category-club category-skrc tie_thumb">
					<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.kartingmagazine.com/wp-content/uploads/jtkm-660x330.jpg" class="attachment-slider size-slider" alt="Shenington Kart Racing Club Round 2 Report" title="Shenington Kart Racing Club Round 2 Report" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Shenington Kart Racing Club Round 2 Report</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.kartingmagazine.com/author/michael/" title="">Michael Killingworth </a></span>
	
		
	<span>24th February 2017</span>	
	
	<span><a href="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>

				<div class="entry">
					<div class="essb_links essb_counters essb_counter_modern_right essb_displayed_shortcode essb_share essb_template_default4-retina essb_1591169859 print-no" id="essb_displayed_shortcode_1591169859" data-essb-postid="21054" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="right" data-essb-url="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" data-essb-twitter-url="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" data-essb-instance="1591169859"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/&t=Shenington+Kart+Racing+Club+Round+2+Report&redirect_uri=http://www.kartingmagazine.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/&t=Shenington+Kart+Racing+Club+Round+2+Report&redirect_uri=http://www.kartingmagazine.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;1591169859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=Shenington+Kart+Racing+Club+Round+2+Report&amp;url=http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/&amp;counturl=http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/&#39;,&#39;twitter&#39;,&#39;1591169859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/&#39;,&#39;google&#39;,&#39;1591169859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;1591169859&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li></ul></div>										
					<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing"><strong>Shenington Kart Racing Report 19<sup>th</sup> February 2017</strong><u></u><u></u></p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing">Amongst an entry of 150 there were as always good grids of Cadets and Junior TKM and X30, but light on Rotax. A grid of Senior OK was managed, and large senior grids in TKM. The weather was good and there were no red flags.</p>
<div id="attachment_21057" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-21057" src="http://www.kartingmagazine.com/wp-content/uploads/honda.jpg" alt="honda" width="960" height="686" srcset="http://www.kartingmagazine.com/wp-content/uploads/honda.jpg 960w, http://www.kartingmagazine.com/wp-content/uploads/honda-300x214.jpg 300w, http://www.kartingmagazine.com/wp-content/uploads/honda-768x549.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Kean Berta Stormed through from 6th to take the win</p></div>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing"> In <strong>Honda Cadet</strong> a few spinners at the second corner broke up the pack, Charlie Vaughan, Kean Berta and Daniel Powell breaking away after Berta leapfrogged Alistair Cresswell. Berta took the lead at the last hairpin on lap 6 and hung on for the win from Vaughan. Powell fell away in a battle with Alex Molloy, Roman Bilinski and Cresswell, the latter disappearing with a lap or so to go. Powell kept third ahead of Bilinski.</p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing">In the 2-stroke <strong>IAME Cadets</strong> Matthew Rees had the legs of the rest, eking out a three second cushion for the win over Maximus Hall after Bradley Beavers had an incident at the last hairpin on the first lap. He fell to sixteenth, remarkably arrowing back through to third to great acclaim.</p>
<div id="attachment_21058" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-21058 size-full" src="http://www.kartingmagazine.com/wp-content/uploads/unnamed-10.jpg" alt="unnamed" width="960" height="617" srcset="http://www.kartingmagazine.com/wp-content/uploads/unnamed-10.jpg 960w, http://www.kartingmagazine.com/wp-content/uploads/unnamed-10-300x193.jpg 300w, http://www.kartingmagazine.com/wp-content/uploads/unnamed-10-768x494.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Alessandro Ceronetti at the wheel of his Fullerton</p></div>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing"><u></u> Alessandro Ceronetti pulled well clear of the second place battle in <strong>Junior X30</strong> between Joe Fowler, Caden McQueen and Tom Nippers, finishing in that order after a few place swaps. Harry Restall eventually made it past Sean McCormack for sixth. Just behind them ran wide at Café, losing touch but not a place. Ash Kandola was excluded, he had been involved in two incidents.   <u></u><u></u></p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing"> James Pashley led the large <strong>Junior TKM</strong> pack away for the final but an incident at the first hairpin dropped him to sixth. He sliced back through into contention with a bold move following Joe Taylor past leader Zak Oates then on the next lap briefly took the lead. But he was squeezed out, and fell to sixth, retrieving just one place. But the damage had been done in the incidents resulting in a 10s penalty, whilst Taylor was excluded. Archie Strong leapfrogged into the win over Oates and Dan McKeown. Joe Taylor was excluded, he had an incident in the chicane.</p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing">Marcus Littlewood was the best of the <strong>Mini Max</strong> and Jack Salmon the best of the <strong>Mini X30</strong>.</p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing">A few of the international<strong> OK Senior</strong> class were racing, with the evergreen Bobby Game coming out on top of a fierce fight with Roy Johnson. Johnson had managed to get ahead at the half way point but Game took the lead back in the Stratford hairpin in time to win. They lapped the X30’s of Nathan Herbert and Ethan Ling.</p>
<div id="attachment_21059" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-21059 size-full" src="http://www.kartingmagazine.com/wp-content/uploads/wheel.jpg" alt="wheel" width="960" height="705" srcset="http://www.kartingmagazine.com/wp-content/uploads/wheel.jpg 960w, http://www.kartingmagazine.com/wp-content/uploads/wheel-300x220.jpg 300w, http://www.kartingmagazine.com/wp-content/uploads/wheel-768x564.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Over the shoulder pics just to feel euro!</p></div>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing"><u></u>Tom Owen enjoyed a thrilling battle for third place with the National Champion in <strong>TKM Extreme</strong>. Owen had come off the start in second but Jack Ransom squeezed past in the chicane on the first lap whilst the National Champion Harry Moore was only starting from a lowly eleventh, rapidly making up places. Sam Fowler led almost the entire race to win, Ransom only briefly ahead as the pair pulled away leaving Owen to succumb to Sam Johns. But Owen retrieved third at Park corner just before Moore came ripping past them both in two quick moves, although not able to pull clear. Owen grabbed a chance at Wilkins hairpin, took third back and defended on the last lap whilst Moore was demoted ten seconds for a pushed back front nose fairing. That elevated James Whitaker and Sam Johns and the rest who had been queuing in the train behind Owen on the last lap.</p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing">In the <strong>TKM Clubman</strong> class Suk Sandher and Graham Stewart battled for the win after James Cayzer slumped from his initial second. After a quick trade of first place, Sandher prevailed for the win with Christian Chater a close third. The class champion Andre Marot worked his way up to fourth then an incident dropped him to sixth, albeit he retrieved one place.  <u></u><u></u></p>
<div id="attachment_21056" style="width: 970px" class="wp-caption aligncenter"><img class="wp-image-21056" src="http://www.kartingmagazine.com/wp-content/uploads/kz.jpg" alt="kz" width="960" height="627" srcset="http://www.kartingmagazine.com/wp-content/uploads/kz.jpg 1000w, http://www.kartingmagazine.com/wp-content/uploads/kz-300x196.jpg 300w, http://www.kartingmagazine.com/wp-content/uploads/kz-768x502.jpg 768w" sizes="(max-width: 960px) 100vw, 960px" /><p class="wp-caption-text">Shane Daly, Lee Ward and Miles Murphy were all separated by less than 2.5 seconds at the flag</p></div>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing">In the <strong>KZ UK</strong> 125cc 6-speed gearbox class Lee Ward made the best of the standing start but had to give way to Shane Daly. But Daly hung on behind, the pair a couple of second ahead of Miles Murphy.</p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing">In a small <strong>250 National</strong> gearbox grid Ross Allen was a very comfortable winner on a very smart looking kart. Alex Salmon brought up second after Mark Park faltered.</p>
<p class="m_-4637207541742305307m_6227912406512727121MsoNoSpacing"><strong><em>Report and images courtesy of Graham Smith</em></strong></p>
<h3 class="m_-2775935264913487808MsoNoSpacing"><a href="http://www.tagheuer-timing.co.uk/results/skrc/2017/20170219.html"><span style="text-decoration: underline;"><strong>Click here to see the full results</strong></span></a></h3>
<p>&nbsp;</p>
<h4>Like this article? Then check out all our other race reports here:</h4>
<p><a href="http://www.kartingmagazine.com/category/reports/club/">All Club Racing reports</a></p>
<p><a href="http://www.kartingmagazine.com/category/reports/">Main Race Reports page</a></p>
<style>.fb-like {overflow: hidden !important;}</style><div style="width:100%; text-align:left"><div class="fb-like" style="width:450px" data-href="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" data-colorschem"light" data-width="450" data-layout="standard" data-action="like" data-show-faces="true" data-share="false" kid_directed_site="false"></div></div>
        <br>					
					
					
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-02-24</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.kartingmagazine.com/author/michael/" title="Posts by Michael Killingworth" rel="author">Michael Killingworth</a></strong></div>
									
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.kartingmagazine.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '21054',
      nonce: '20a6cb9fd9'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" 
    data-num-posts="1" 
    data-publish_feed="true"
    data-width="100%"></div>
</div>




		
		
		<br/>
		
		
		<div class="ads-post">					<div class="g g-1"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMSwxLDYw" href="http://www.rotaxmaxeurochallenge.com/"><img src="http://www.kartingmagazine.com/wp-content/uploads/unnamed-4.png" /></a></div></div>				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.kartingmagazine.com/features/matt-england-tests-new-oekc-promax-class/" rel="prev"><span>Previous:</span> Matt England tests new OEKC Promax Class</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Stories</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/reports/club/grampian-kart-club-awards-2016/" title="Permalink to Grampian Kart Club Awards 2016" rel="bookmark">
						<img width="272" height="125" src="http://www.kartingmagazine.com/wp-content/uploads/DSC_1630-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Grampian Kart Club Awards 2016" title="Grampian Kart Club Awards 2016" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kartingmagazine.com/reports/club/grampian-kart-club-awards-2016/" title="Permalink to Grampian Kart Club Awards 2016" rel="bookmark">Grampian Kart Club Awards 2016</a></h3>
				<p class="post-meta"><span>16th January 2017</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/reports/club/rlk-formula-270/rlk-formula-270-round-10-report/" title="Permalink to RLK Formula 270 Round 10 Report" rel="bookmark">
						<img width="272" height="125" src="http://www.kartingmagazine.com/wp-content/uploads/podium-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="RLK Formula 270 Round 10 Report" title="RLK Formula 270 Round 10 Report" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kartingmagazine.com/reports/club/rlk-formula-270/rlk-formula-270-round-10-report/" title="Permalink to RLK Formula 270 Round 10 Report" rel="bookmark">RLK Formula 270 Round 10 Report</a></h3>
				<p class="post-meta"><span>11th January 2017</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/reports/shenington-kart-racing-club-round-1-report/" title="Permalink to Shenington Kart Racing Club Round 1 Report" rel="bookmark">
						<img width="272" height="125" src="http://www.kartingmagazine.com/wp-content/uploads/unnamed-9-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="Shenington Kart Racing Club Round 1 Report" title="Shenington Kart Racing Club Round 1 Report" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kartingmagazine.com/reports/shenington-kart-racing-club-round-1-report/" title="Permalink to Shenington Kart Racing Club Round 1 Report" rel="bookmark">Shenington Kart Racing Club Round 1 Report</a></h3>
				<p class="post-meta"><span>22nd December 2016</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="autoconnect_premium-2" class="widget widget_autoconnect_premium"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!--WP-FB AutoConnect Premium Widget-->
            <form name='loginform' id='loginform' action='http://www.kartingmagazine.com/wp-login.php' method='post'>
                <label>User:</label><br />
                <input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
                <label>Pass:</label><br />
                <input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
                <span id="forgotText"> <a href="http://185.17.180.250/~kmuk/wp-login.php?action=lostpassword" rel="nofollow" >Forgot?</a></span><br />
                                                <input type='hidden' name='redirect_to' value='/reports/club/shenington-kart-racing-club-round-2-report/' />
            </form>
            <!-- WP-FB AutoConnect Premium Button v4.3.0 -->
<span class="fbLoginButton">
            <a class="wpfbac-button" href="javascript:void(0);" onClick="FB.login(function(resp){ if (resp.authResponse)jfb_js_login_callback(); }, {scope:'email,publish_actions'});"><img src="/wp-content/plugins/wp-fb-autoconnect/assets/btn01.png" alt="jfb_p_buttontext" /></a>
        </span><!--Premium Add-On #4551, version 33-->
</div></div><!-- .widget /--><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="widget-top"><h4>Demon Tweeks</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- Either there are no banners, they are disabled or none qualified for this location! --></div></div><!-- .widget /--><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="widget-top"><h4>Rotax</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.jagrotax.co.uk/calendar/action~posterboard/request_format~html/cat_ids~103/"><img src="http://www.kartingmagazine.com/wp-content/uploads/JAG-300x250-ani-v1.gif" /></a></div></div></div><!-- .widget /--><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="widget-top"><h4>FULLERTON</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="#"><img src="http://www.kartingmagazine.com/wp-content/uploads/Fullerton-MPU-v5.gif" /></a></div></div></div><!-- .widget /--><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="widget-top"><h4>GTC</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="a-single a-36"><a class="gofollow" data-track="MzYsMCwxLDYw" href="http://www.gtc.ca/Products/GTC505k.html"><img src="http://www.kartingmagazine.com/wp-content/uploads/GTC505_300x250Rev2.gif" /></a></div></div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="a-single a-22"><a class="gofollow" data-track="MjIsMCwxLDYw" href="http://www.tonykart.com/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/Tony-Kart-Sponsor-280x100.gif"</div>
<div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="https://www.facebook.com/msportkarting/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/M-sport-280x100-v1.gif"</div>
<div class="a-single a-28"><a class="gofollow" data-track="MjgsMCwxLDYw" href="http://www.whiltonmill.co.uk/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/Whilton-Mill-sponsor-ad.jpg"</div>
<div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.tal-ko.com/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/TKM_ani_longer.gif" alt="formula-tkm-logo-2010- (1) USE" width="280" height="100" /></a></div>
<div class="a-single a-11"><a class="gofollow" data-track="MTEsMCwxLDYw" href="http://www.uni-power.co.uk/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/uni-power-Honda-280x100-v21.jpg"</div>
<p><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
<div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="http://www.wmkc.co.uk/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/WMKC-sponsor-ad.jpg"</div>
<p><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! -->
<div class="a-single a-23"><a class="gofollow" data-track="MjMsMCwxLDYw" href="http://www.lkrc.net/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/TEST.jpg"</div>
</div>
		</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/kartingmagazine&amp;width=260&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs"><a href="#tab3">Comments</a></li>
					<li class="tabs" style="margin-left:0"><a href="#tab4">Tags</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/whats-the-best-non-msa-series/" title="Permalink to What&#8217;s the best non MSA series?" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/12109927_10153672092409864_5753288471881106547_o-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="What&#8217;s the best non MSA series?" title="What&#8217;s the best non MSA series?" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/whats-the-best-non-msa-series/" title="What&#8217;s the best non MSA series?">What&#8217;s the best non MSA series?</a></h3>
				 <span class="date"><span>14th March 2016</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/who-has-the-best-looking-kart/" title="Permalink to Who has the best looking kart?" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/WMKC16r3_IAMECadet_-21-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Who has the best looking kart?" title="Who has the best looking kart?" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/who-has-the-best-looking-kart/" title="Who has the best looking kart?">Who has the best looking kart?</a></h3>
				 <span class="date"><span>18th April 2016</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/fullerton-seven-ways-improve-karting/" title="Permalink to Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/KM-Fullerton-2016-IMG_8715-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting" title="Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/fullerton-seven-ways-improve-karting/" title="Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting">Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting</a></h3>
				 <span class="date"><span>2nd August 2016</span></span>
			</li>
				<li class="tie_lightbox">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/best-british-karters-ever/" title="Permalink to The 10 best British karters ever" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/Jenson-Button-Karting-1024x674-55x55.jpg" class="attachment-tie-small size-tie-small" alt="The 10 best British karters ever" title="The 10 best British karters ever" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/best-british-karters-ever/" title="The 10 best British karters ever">The 10 best British karters ever</a></h3>
				 <span class="date"><span>21st April 2016</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/ad-driver-of-the-month-nominations/" title="Permalink to A&#038;D Driver of the Month Nominations &#8211; June" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/IMG_8809-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="A&#038;D Driver of the Month Nominations &#8211; June" title="A&#038;D Driver of the Month Nominations &#8211; June" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/ad-driver-of-the-month-nominations/" title="A&#038;D Driver of the Month Nominations &#8211; June">A&#038;D Driver of the Month Nominations &#8211; June</a></h3>
				 <span class="date"><span>4th July 2016</span></span>
			</li>
		
				</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/" title="Permalink to Shenington Kart Racing Club Round 2 Report" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/jtkm-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Shenington Kart Racing Club Round 2 Report" title="Shenington Kart Racing Club Round 2 Report" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/">Shenington Kart Racing Club Round 2 Report</a></h3>
	 <span class="date"><span>24th February 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/features/matt-england-tests-new-oekc-promax-class/" title="Permalink to Matt England tests new OEKC Promax Class" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/kartmag-IMG_1857-4-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Matt England tests new OEKC Promax Class" title="Matt England tests new OEKC Promax Class" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/features/matt-england-tests-new-oekc-promax-class/">Matt England tests new OEKC Promax Class</a></h3>
	 <span class="date"><span>24th February 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/features/interviews/abigail-ross-long-road-super-one/" title="Permalink to Abigail Ross &#8211; The long road to Super One" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/14141988_1086598781418965_7376026247858309417_n-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Abigail Ross &#8211; The long road to Super One" title="Abigail Ross &#8211; The long road to Super One" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/features/interviews/abigail-ross-long-road-super-one/">Abigail Ross &#8211; The long road to Super One</a></h3>
	 <span class="date"><span>23rd February 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/reports/club/bpkc/buckmore-park-kart-club-winter-series-round-2-report/" title="Permalink to Buckmore Park Kart Club Winter Series Round 2 Report" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/In-a-different-class-all-day-Charlie-Bennett-took-the-X30-win-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Buckmore Park Kart Club Winter Series Round 2 Report" title="Buckmore Park Kart Club Winter Series Round 2 Report" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/reports/club/bpkc/buckmore-park-kart-club-winter-series-round-2-report/">Buckmore Park Kart Club Winter Series Round 2 Report</a></h3>
	 <span class="date"><span>23rd February 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/videos/22nd-winter-cup-videos/" title="Permalink to 22nd Winter Cup Videos" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/OK_AE7W8015_0-1-55x55.jpg" class="attachment-tie-small size-tie-small" alt="22nd Winter Cup Videos" title="22nd Winter Cup Videos" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/videos/22nd-winter-cup-videos/">22nd Winter Cup Videos</a></h3>
	 <span class="date"><span>22nd February 2017</span></span>
</li>
	
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/features/a-true-festival-experience/#comment-1974">
		Shane Sullivan: The fairness of placing the fastest drivers in one session h... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/features/a-true-festival-experience/#comment-1973">
		Simon Kidd: Looking forward to Miss Morgan Kidd going next year.... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/news/alonsos-circuit-best-in-world/#comment-1972">
		Marijan Mahmutovic: Alonso king best forever ;)... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/features/whats-the-best-non-msa-series/#comment-1971">
		Woodthorpe Kart Club: Independent since 1978 and the largest regular gearbox grids... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/reports/club/david-hoyle-memorial-meeting-report/#comment-1970">
		Woodthorpe Kart Club: The Winner of the David Hoyle Memorial Trophy (Driver of the... </a>
	</li>
				</ul>
			</div>
			<div id="tab4" class="tabs-wrap tagcloud">
				<a href='http://www.kartingmagazine.com/tag/karting-technical-tips/' class='tag-link-1203 tag-link-position-1' title='227 topics' style='font-size: 8pt;'>karting technical tips</a>
<a href='http://www.kartingmagazine.com/tag/karting-news/' class='tag-link-250 tag-link-position-2' title='157 topics' style='font-size: 8pt;'>karting news</a>
<a href='http://www.kartingmagazine.com/tag/rotax-max-karting/' class='tag-link-1190 tag-link-position-3' title='131 topics' style='font-size: 8pt;'>rotax max karting</a>
<a href='http://www.kartingmagazine.com/tag/tkm-karting/' class='tag-link-174 tag-link-position-4' title='131 topics' style='font-size: 8pt;'>tkm karting</a>
<a href='http://www.kartingmagazine.com/tag/kart-engines/' class='tag-link-456 tag-link-position-5' title='115 topics' style='font-size: 8pt;'>kart engines</a>
<a href='http://www.kartingmagazine.com/tag/go-karting-tips/' class='tag-link-394 tag-link-position-6' title='112 topics' style='font-size: 8pt;'>go karting tips</a>
<a href='http://www.kartingmagazine.com/tag/historic-karting/' class='tag-link-207 tag-link-position-7' title='105 topics' style='font-size: 8pt;'>historic karting</a>
<a href='http://www.kartingmagazine.com/tag/best-karters/' class='tag-link-1197 tag-link-position-8' title='102 topics' style='font-size: 8pt;'>best karters</a>
<a href='http://www.kartingmagazine.com/tag/cadet-karting-2/' class='tag-link-121 tag-link-position-9' title='79 topics' style='font-size: 8pt;'>cadet karting</a>
<a href='http://www.kartingmagazine.com/tag/george-robinson/' class='tag-link-98 tag-link-position-10' title='78 topics' style='font-size: 8pt;'>george robinson</a>
<a href='http://www.kartingmagazine.com/tag/msa-karting/' class='tag-link-294 tag-link-position-11' title='48 topics' style='font-size: 8pt;'>msa karting</a>
<a href='http://www.kartingmagazine.com/tag/starting-karting/' class='tag-link-295 tag-link-position-12' title='44 topics' style='font-size: 8pt;'>starting karting</a>
<a href='http://www.kartingmagazine.com/tag/dave-bewley/' class='tag-link-120 tag-link-position-13' title='40 topics' style='font-size: 8pt;'>dave bewley</a>
<a href='http://www.kartingmagazine.com/tag/superone-karting/' class='tag-link-327 tag-link-position-14' title='39 topics' style='font-size: 8pt;'>superone karting</a>
<a href='http://www.kartingmagazine.com/tag/kart-manufacturers/' class='tag-link-1199 tag-link-position-15' title='39 topics' style='font-size: 8pt;'>kart manufacturers</a>
<a href='http://www.kartingmagazine.com/tag/kf-karting/' class='tag-link-300 tag-link-position-16' title='25 topics' style='font-size: 8pt;'>kf karting</a>
<a href='http://www.kartingmagazine.com/tag/little-green-man-2/' class='tag-link-675 tag-link-position-17' title='19 topics' style='font-size: 8pt;'>little green man</a>
<a href='http://www.kartingmagazine.com/tag/kart-test/' class='tag-link-336 tag-link-position-18' title='19 topics' style='font-size: 8pt;'>kart test</a>
<a href='http://www.kartingmagazine.com/tag/easykart-2/' class='tag-link-375 tag-link-position-19' title='19 topics' style='font-size: 8pt;'>easykart</a>
<a href='http://www.kartingmagazine.com/tag/superkart/' class='tag-link-79 tag-link-position-20' title='19 topics' style='font-size: 8pt;'>superkart</a>
<a href='http://www.kartingmagazine.com/tag/iame-x30-karting/' class='tag-link-1189 tag-link-position-21' title='18 topics' style='font-size: 8pt;'>iame x30 karting</a>
<a href='http://www.kartingmagazine.com/tag/circuit-guide/' class='tag-link-132 tag-link-position-22' title='17 topics' style='font-size: 8pt;'>circuit guide</a>
<a href='http://www.kartingmagazine.com/tag/karting-world-championship/' class='tag-link-1187 tag-link-position-23' title='17 topics' style='font-size: 8pt;'>karting world championship</a>
<a href='http://www.kartingmagazine.com/tag/abkc/' class='tag-link-328 tag-link-position-24' title='17 topics' style='font-size: 8pt;'>ABKC</a>
<a href='http://www.kartingmagazine.com/tag/track-guide/' class='tag-link-131 tag-link-position-25' title='16 topics' style='font-size: 8pt;'>track guide</a>			</div>
		</div>
	</div><!-- .widget /-->
		<div class="widget widget-counter col0">
			<ul>
																						
						
			</ul>
		</div>
		
	<div id="ns_widget_mailchimp-3" class="widget widget_ns_mailchimp"><div class="widget-top"><h4>Sign up for our mailing list.</h4><div class="stripe-line"></div></div>
						<div class="widget-container">	
				<form action="/reports/club/shenington-kart-racing-club-round-2-report/" id="ns_widget_mailchimp_form-3" method="post">
											
					<label>First Name :</label><input type="text" name="ns_widget_mailchimp_first_name" />
					<br / style="clear:both">
											<input type="hidden" name="ns_mc_number" value="3" />
						<label for="ns_widget_mailchimp-email-3">Email Address :</label>
						<input id="ns_widget_mailchimp-email-3" type="text" name="ns_widget_mailchimp_email" />
						<br / style="clear:both">
						<input class="button" type="submit" name="Signup for updates" value="Signup for updates" />
						
						<br / style="clear:both">
						
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-3').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-3", "cookie_value" : "73730e27ac267348834a6f49f3f2b5d9", "loader_graphic" : "http://www.kartingmagazine.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</div></div><!-- .widget /--></aside> 
	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="latest-tweets-widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/kartingmagazine">@Follow Me</a>
		</h4></div>
						<div class="footer-widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">After reading our article on Abigail Ross and her 7000 mile round trip to <a href="http://twitter.com/superoneseries" class="twitter-user">@superoneseries</a>. How far will you be travelling this year? <small class="twitter-timestamp"><abbr title="2017/02/24 10:10:34">11 hours ago</abbr></small></li>

<li class="twitter-item">Read our latest article on Abigail Ross and her 7000 mile round trip this year for <a href="http://twitter.com/superoneseries" class="twitter-user">@superoneseries</a> <a href="https://t.co/lk6CDEmlU7" class="twitter-link">https://t.co/lk6CDEmlU7</a> <small class="twitter-timestamp"><abbr title="2017/02/23 19:10:01">2017/02/23</abbr></small></li>

<li class="twitter-item"><a href="http://twitter.com/Adam_DeMaster" class="twitter-user">@Adam_DeMaster</a> Thanks for your input Adam, all and more in the article! 👍 <small class="twitter-timestamp"><abbr title="2017/02/20 19:34:23">2017/02/20</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-2" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.kartingmagazine.com/reports/club/shenington-kart-racing-club-round-2-report/">Shenington Kart Racing Club Round 2 Report</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/features/matt-england-tests-new-oekc-promax-class/">Matt England tests new OEKC Promax Class</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/features/interviews/abigail-ross-long-road-super-one/">Abigail Ross &#8211; The long road to Super One</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/reports/club/bpkc/buckmore-park-kart-club-winter-series-round-2-report/">Buckmore Park Kart Club Winter Series Round 2 Report</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/videos/22nd-winter-cup-videos/">22nd Winter Cup Videos</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>About</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<a href="http://www.kartingmagazine.com/contact-us/">Contact Us</a><p>
<a href="http://www.kartingmagazine.com/sitemap_index.xml">Sitemap</a><p>
<a href="http://www.kartingmagazine.com/advertise-with-us/">Advertise With us</a></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

<!-- WP-FB AutoConnect Premium Init v4.3.0 (NEW API) -->
    <div id="fb-root"></div>
    <script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '257551024425498',
            status: true,
            cookie: true,
            xfbml: true,
            version: 'v2.7'
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>
    
<!-- WP-FB AutoConnect Premium Callback v4.3.0 -->
<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="http://www.kartingmagazine.com/wp-login.php" >
          <input type="hidden" name="redirectTo" value="/reports/club/shenington-kart-racing-club-round-2-report/" />
          <input type="hidden" name="access_token" id="jfb_access_token" value="0" />
          <input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
          <input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="83233367ea" /><input type="hidden" name="_wp_http_referer" value="/reports/club/shenington-kart-racing-club-round-2-report/" />          <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4551_4551" />   
     </form>

        <script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
        var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
                //PREMIUM CHECK: Enforce non-proxied emails (new API)
    FB.api( '/me', function(response)
    {
        FB.api( {method:'users.getInfo', uids:response.id, fields:'email,contact_email'}, function(emailCheckStrict)
        {
            if(emailCheckStrict[0].contact_email)               //User allowed their real email
                document.jfb_js_login_callback_form.submit();
            else if(emailCheckStrict[0].email)                  //User clicked allow, but chose a proxied email.
            {
                alert('Sorry, the site administrator has chosen not to allow anonymous emails.\nYou must allow access to your real email address to login.');
                FB.api( {method:'auth.revokeExtendedPermission', perm:'email'}, function(){});
            }
            else
            {
              alert('Sorry, this site requires an e-mail address to log you in.');
            }
        });
    });
        })
    }
    //--></script>
    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kartingmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kartingmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.kartingmagazine.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/comment-reply.min.js?ver=4d3087d1d1257ef554de3d814c139178'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/wp-embed.min.js?ver=4d3087d1d1257ef554de3d814c139178'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.kartingmagazine.com/wp-content/plugins/easy-social-share-buttons/assets/js/easy-social-share-buttons.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (typeof(essb_abtesting_logger) != "undefined") { essb_abtesting_logger(oService, instance_post_id, oInstance); } var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } if (typeof(after_share_easyoptin) != "undefined") { essb_toggle_subscribe(after_share_easyoptin); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script><script>
jQuery(document).ready(function(){ 
	
	jQuery('.ngg-gallery-thumbnail').each(function(){
		jQuery(this).find('a img').attr('src',jQuery(this).find('a').attr('href'));
	});
	
});
</script>
</body>
</html>