<!DOCTYPE html>
<html lang="en-GB" prefix="og: http://ogp.me/ns# og: http://ogp.me/ns#" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<title>OEKC British Championship Round 8 Report | Karting Mag</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/style.css" />
<link rel="pingback" href="http://www.kartingmagazine.com/xmlrpc.php" />
<link href='http://fonts.googleapis.com/css?family=Droid+Sans:regular,bold' rel='stylesheet' type='text/css'/>
<meta property="og:title" content="OEKC British Championship Round 8 Report"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="2017 Championship Round 8 Whilton Mill

An overcast day with rain forecast greeted the teams as th..."/>
<meta property="og:url" content="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/"/>
<meta property="og:site_name" content="Karting Mag"/>
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-162-660x330.jpg" />
 
<!--[if lt IE 9]>
<script src="http://www.kartingmagazine.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://www.kartingmagazine.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://www.kartingmagazine.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->
<script type='text/javascript'>
	/* <![CDATA[ */
	var tievar = {'go_to' : 'Go to...'};
	var tie = {"ajaxurl":"http://www.kartingmagazine.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
	/* ]]> */
</script>

<meta property="og:title" content="OEKC British Championship Round 8 Report" />
<meta property="og:description" content="2017 Championship Round 8 Whilton Mill An overcast day with rain forecast greeted the teams as they arrived at Whilton Mill for round 8 of the 2017 championship. At round 8 Ikonn and Indi-Cars teams made a welcome return to the OEKC and new team Capital Racing joined the series. After 1 hour of prac&hellip;" />
<meta property="og:url" content="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" />
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-162.jpg" />
<meta property="og:type" content="article" />
<meta property="og:site_name" content="Karting Mag" />
<meta property="article:section" content="Open Endurance Kart Club" />
<meta property="article:section" content="Reports" />
<meta property="article:published_time" content="2017-09-28T13:32:15+00:00" />
<meta property="article:modified_time" content="2017-09-28T13:54:27+00:00" />
<meta property="og:updated_time" content="2017-09-28T13:54:27+00:00" />


<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="2017 Championship Round 8 Whilton Mill An overcast day with rain forecast greeted the teams as they arrived at Whilton Mill for round 8 of the 2017 champio"/>
<meta name="keywords" content="OEKC British Championship Round 8 Report"/>
<link rel="canonical" href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" />
<meta property="og:locale" content="en_GB" />
<meta property="og:type" content="article" />
<meta property="og:title" content="OEKC British Championship Round 8 Report | Karting Mag" />
<meta property="og:description" content="2017 Championship Round 8 Whilton Mill An overcast day with rain forecast greeted the teams as they arrived at Whilton Mill for round 8 of the 2017 champio" />
<meta property="og:url" content="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" />
<meta property="og:site_name" content="Karting Mag" />
<meta property="article:publisher" content="http://www.facebook.com/kartingmagazine/" />
<meta property="article:section" content="Open Endurance Kart Club" />
<meta property="article:published_time" content="2017-09-28T13:32:15+01:00" />
<meta property="article:modified_time" content="2017-09-28T13:54:27+01:00" />
<meta property="og:updated_time" content="2017-09-28T13:54:27+01:00" />
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-162.jpg" />
<meta property="og:image:width" content="741" />
<meta property="og:image:height" content="530" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.kartingmagazine.com\/","name":"Karting Mag","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.kartingmagazine.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Karting Mag &raquo; Feed" href="http://www.kartingmagazine.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Karting Mag &raquo; Comments Feed" href="http://www.kartingmagazine.com/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kartingmagazine.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f53a4fbe0483d44f06f2a22f2f4a34d9"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='cn-public-css'  href='http://www.kartingmagazine.com/wp-content/plugins/connections/assets/css/cn-user.min.css?ver=8.6.11' type='text/css' media='all' />
<link rel='stylesheet' id='cn-chosen-css'  href='//www.kartingmagazine.com/wp-content/plugins/connections/vendor/chosen/chosen.min.css?ver=1.7' type='text/css' media='all' />
<link rel='stylesheet' id='jfb-css'  href='http://www.kartingmagazine.com/wp-content/plugins/wp-fb-autoconnect/style.css?ver=4.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='Open+Sans-css'  href='http://fonts.googleapis.com/css?family=Open+Sans%3A300%2C300italic%2Cregular%2Citalic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic&#038;ver=f53a4fbe0483d44f06f2a22f2f4a34d9' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://www.kartingmagazine.com/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='easy-social-share-buttons-css'  href='http://www.kartingmagazine.com/wp-content/plugins/easy-social-share-buttons/assets/css/easy-social-share-buttons.min.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='essb-cct-style-css'  href='http://www.kartingmagazine.com/wp-content/plugins/easy-social-share-buttons/lib/modules/click-to-tweet/assets/css/styles.css?ver=4.0' type='text/css' media='all' />
<link rel='stylesheet' id='sccss_style-css'  href='http://www.kartingmagazine.com?sccss=1&#038;ver=f53a4fbe0483d44f06f2a22f2f4a34d9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/plugins/mailchimp-widget/js/mailchimp-widget-min.js?ver=f53a4fbe0483d44f06f2a22f2f4a34d9'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/themes/sahifa/js/tie-scripts.js?ver=f53a4fbe0483d44f06f2a22f2f4a34d9'></script>
<link rel='https://api.w.org/' href='http://www.kartingmagazine.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kartingmagazine.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kartingmagazine.com/wp-includes/wlwmanifest.xml" /> 

<link rel='shortlink' href='http://www.kartingmagazine.com/?p=23612' />
<link rel="alternate" type="application/json+oembed" href="http://www.kartingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kartingmagazine.com%2Freports%2Foekc-british-championship-round-8-report%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kartingmagazine.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kartingmagazine.com%2Freports%2Foekc-british-championship-round-8-report%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-5 { margin:0px;width:100%; max-width:728px; height:100%; max-height:70px; }
	.g-6 { margin:0px;width:100%; max-width:300px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<meta property="fb:app_id" content=""><meta property="fb:admins" content="">        <div id="fb-root"></div>
        <script>(function (d, s, id) {
                var js, fjs = d.getElementsByTagName(s)[0];
                if (d.getElementById(id))
                    return;
                js = d.createElement(s);
                js.id = id;
                js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.0";
                fjs.parentNode.insertBefore(js, fjs);
            }(document, 'script', 'facebook-jssdk'));</script>
        <link rel="shortcut icon" href="http://www.kartingmagazine.com/wp-content/uploads/favicon.png" title="Favicon" /><meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" />

<style type="text/css" media="screen"> 

.background-cover{
	background-color:#f3f3f3 !important;
	background-image : url('') !important;
	filter: progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale') !important;
	-ms-filter: "progid:DXImageTransform.Microsoft.AlphaImageLoader(src='',sizingMethod='scale')" !important;
}

body{
	font-family: 'Open Sans';
	font-size : 13px;
}

.logo h1 a, .logo h2 a{
	font-family: 'Open Sans';
}

.logo span{
	font-family: 'Open Sans';
}

.top-nav, .top-nav ul li a {
	font-family: 'Open Sans';
	font-weight: normal;
}

#main-nav, #main-nav ul li a{
	font-family: 'Open Sans';
	font-weight: normal;
}

.page-title{
	font-family: 'Open Sans';
}

.post-title{
	font-family: 'Open Sans';
}

h2.post-box-title{
	font-family: 'Open Sans';
}

h3.post-box-title{
	font-family: 'Open Sans';
}

p.post-meta, p.post-meta a{
	font-family: 'Open Sans';
}

body.single .entry, body.page .entry{
	font-family: 'Open Sans';
}

.widget-top h4, .widget-top h4 a{
	font-family: 'Open Sans';
	font-size : 14px;
	font-weight: bold;
}

.footer-widget-top h4, .footer-widget-top h4 a{
	font-family: 'Open Sans';
}

.ei-title h2 , .slider-caption h2 a, .content .slider-caption h2 a, .slider-caption h2, .content .slider-caption h2, .content .ei-title h2{
	font-family: 'Open Sans';
}

.cat-box-title h2, .cat-box-title h2 a, .block-head h3, #respond h3, #comments-title, h2.review-box-header{
	font-family: 'Open Sans';
	font-size : 24px;
	font-weight: bold;
}
	#main-nav,.cat-box-content,#sidebar .widget-container,.post-listing {border-bottom-color: #00acf0;}
	.search-block .search-button,
	#topcontrol,
	#main-nav ul li.current-menu-item a,
	#main-nav ul li.current-menu-item a:hover,
	#main-nav ul li.current-menu-parent a,
	#main-nav ul li.current-menu-parent a:hover,
	#main-nav ul li.current-page-ancestor a,
	#main-nav ul li.current-page-ancestor a:hover,
	.pagination span.current,
	.share-post span.share-text,
	.flex-control-paging li a.flex-active,
	.ei-slider-thumbs li.ei-slider-element,
	.review-percentage .review-item span span,.review-final-score ,
	.woocommerce span.onsale, .woocommerce-page span.onsale ,
	.woocommerce .widget_price_filter .ui-slider .ui-slider-handle, .woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle  {
		background-color:#00acf0 !important;
	}
	::-webkit-scrollbar-thumb{background-color:#00acf0 !important;}
	footer#theme-footer, .top-nav, .top-nav ul li.current-menu-item:after,#main-nav ul li.mega-menu .mega-menu-block, #main-nav ul ul {border-top-color: #00acf0;}
	.search-block:after {border-right-color:#00acf0;}
	#main-nav ul > li.parent-list:hover > a:after{border-color:transparent transparent #00acf0;}
a {
	color: #3b3c3d;	text-decoration: none;}
a:hover {
	color: #728db5;	text-decoration: underline;}
#main-nav ul li a , #main-nav ul ul a , #main-nav ul.sub-menu a ,  #main-nav ul li.current-menu-item ul a, #main-nav ul li.current-menu-parent ul a, #main-nav ul li.current-page-ancestor ul a{
	color: #ffffff !important;	}
#main-nav ul li a:hover, #main-nav ul li:hover > a, #main-nav ul :hover > a , #main-nav  ul ul li:hover > a, #main-nav  ul ul :hover > a  {
	color: #0091ff !important;	}
.ngg-album-compactbox{
    border:none!important;
}

.ngg-album-compactbox:before{
    border: none!important;
}

.ngg-album-compactbox:after{
    border: none!important;
}
.ngg-album-compact h4{
text-align: center;
font-size: 17px!important;
margin-top: 0px!important;
height: 30px!important;
}
.ngg-album-compact p{
display:none!important;
}
.ngg-album-compactbox .Thumb:hover{
opacity: .7;
}
</style> 

				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://www.kartingmagazine.com/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=a6d968663e&wpp_id=23612';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				
<script type="text/javascript">var essb_settings = {"ajax_url":"http:\/\/www.kartingmagazine.com\/wp-admin\/admin-ajax.php","essb3_nonce":"7dbe4bb76d","essb3_plugin_url":"http:\/\/www.kartingmagazine.com\/wp-content\/plugins\/easy-social-share-buttons","essb3_facebook_total":false,"essb3_admin_ajax":false,"essb3_internal_counter":false,"essb3_stats":true,"essb3_ga":false,"essb3_ga_mode":"simple","essb3_counter_button_min":0,"essb3_counter_total_min":0,"blog_url":"http:\/\/www.kartingmagazine.com\/","ajax_type":"wp","essb3_postfloat_stay":false,"essb3_no_counter_mailprint":false,"essb3_single_ajax":false,"twitter_counter":"self","post_id":23612};</script><meta property="og:type" content="article" />
<meta property="og:url" content="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" />
<meta property="og:title" content="OEKC British Championship Round 8 Report" />
<meta property="og:site_name" content="Karting Mag" />
<meta property="og:locale" content="en_US" />
<meta property="og:description" content="2017 Championship Round 8 Whilton Mill An overcast day with rain forecast greeted the teams as they arrived at Whilton Mill for round 8 of the 2017 championship. At round 8 Ikonn and Indi-Cars teams made a welcome return to the OEKC and new team Capital..." />
<meta property="og:image" content="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-162-290x192.jpg" />
<meta property="fb:app_id" content="769867503053404" />



<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-46277687-1', 'kartingmagazine.com');
  ga('send', 'pageview');
</script>

<script type="text/javascript">
	jQuery(document).ready(function(){
		jQuery("#sidebar a").each(function(){
			if(jQuery(this).attr('href')=="http://www.kartingmagazine.com/archive_articles/karting-issue-702/"){
				jQuery(this).removeAttr('href');
			}
		
		});	
		
		//jQuery(".fbLoginButton a.wpfbac-button").click(function(){
			//return false;
		//});
	});
</script>





</head>
<body id="top" class="post-template-default single single-post postid-23612 single-format-standard">
	<div class="background-cover"></div>
			<header id="theme-header" class="theme-header">
			
		<div class="header-content">
			<div class="logo">
			<h2>								<a title="Karting Mag" href="http://www.kartingmagazine.com/">
					<img src="http://www.kartingmagazine.com/wp-content/uploads/karting-705-fb-promo1.png" alt="Karting Mag" /><strong>Karting Mag UK karting website with news, race reports, karts for sale and more</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="ads-top">					<div class="g g-1"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMSwxLDYw" href="http://www.rotaxmaxeurochallenge.com/"><img src="http://www.kartingmagazine.com/wp-content/uploads/unnamed-4.png" /></a></div></div>				</div>			<div class="clear"></div>
			
			<div class="search_container">			
					


<div class="search-widget">
		<form method="get" id="searchform" action="http://www.kartingmagazine.com/">
			<input type="text" id="s" name="s" value="to search type and hit enter" onfocus="if (this.value == 'to search type and hit enter') {this.value = '';}" onblur="if (this.value == '') {this.value = 'to search type and hit enter';}" placeholder="Search" />
		</form>
	</div><!-- .search-widget /-->				</div>

		</div>	
										<nav id="main-nav">
				<div class="main-menu"><ul id="menu-main" class="menu"><li id="menu-item-5" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="/index.php">HOME</a></li>
<li id="menu-item-4476" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/news/">NEWS</a></li>
<li id="menu-item-1182" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  menu-item-has-children"><a href="http://www.kartingmagazine.com/category/features/">FEATURES</a>
<ul class="sub-menu">
	<li id="menu-item-7617" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/karting-track-guides/">Karting Track Guides</a></li>
	<li id="menu-item-6140" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/karting-tips/">Starting Karting Tips</a></li>
	<li id="menu-item-6137" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/technical/">Karting Technical Tips</a></li>
	<li id="menu-item-7618" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/interviews/">Interviews</a></li>
	<li id="menu-item-6138" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/features/historic/">Historic karting</a></li>
</ul>
</li>
<li id="menu-item-481" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor  current-menu-parent  current-post-parent  menu-item-has-children"><a href="http://www.kartingmagazine.com/category/reports/">REPORTS</a>
<ul class="sub-menu">
	<li id="menu-item-10535" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/reports/club/">Club Reports</a></li>
	<li id="menu-item-10537" class="menu-item  menu-item-type-taxonomy  menu-item-object-category  current-post-ancestor"><a href="http://www.kartingmagazine.com/category/reports/national/">National Reports</a></li>
	<li id="menu-item-10536" class="menu-item  menu-item-type-taxonomy  menu-item-object-category"><a href="http://www.kartingmagazine.com/category/reports/european/">European Reports</a></li>
</ul>
</li>
<li id="menu-item-1180" class="menu-item mega-menu full-mega-menu menu-item-type-taxonomy mega-menu full-mega-menu menu-item-object-category"><a href="http://www.kartingmagazine.com/category/videos/">VIDEOS</a>
<div class="mega-menu-block"><div class="mega-menu-content">
<div class="mega-menu-item "><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/msa-kartmasters-british-kart-grand-prix-videos-2017/" title="MSA Kartmasters British Kart Grand Prix Videos 2017"><img src="http://www.kartingmagazine.com/wp-content/uploads/20664905_10155050722147804_5934420017147766273_n-272x125.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/msa-kartmasters-british-kart-grand-prix-videos-2017/" title="MSA Kartmasters British Kart Grand Prix Videos 2017">MSA Kartmasters British Kart Grand Prix Videos 2017</a></h3></div><div class="mega-menu-item "><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/cik-fia-european-championship-2017-kristianstad-videos/" title="CIK-FIA European Championship 2017 Kristianstad Videos"><img src="http://www.kartingmagazine.com/wp-content/uploads/EDGAR_JONNY_OK-Junior_KSP_216_2886-272x125.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/cik-fia-european-championship-2017-kristianstad-videos/" title="CIK-FIA European Championship 2017 Kristianstad Videos">CIK-FIA European Championship 2017 Kristianstad Videos</a></h3></div><div class="mega-menu-item last-column"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/cik-fia-european-championship-2017-alaharma-videos/" title="CIK-FIA European Championship 2017 Alaharma Videos"><img src="http://www.kartingmagazine.com/wp-content/uploads/THOMPSON_HARRY_OK-Junior_KSP_215_4059-272x125.jpg" /></a><h3 class="post-box-title"><a class="mega-menu-link" href="http://www.kartingmagazine.com/videos/cik-fia-european-championship-2017-alaharma-videos/" title="CIK-FIA European Championship 2017 Alaharma Videos">CIK-FIA European Championship 2017 Alaharma Videos</a></h3></div>
</div>
</li>
<li id="menu-item-1248" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.kartingmagazine.com/forsale/">KARTS FOR SALE</a></li>
<li id="menu-item-7753" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.kartingmagazine.com/directory/">DIRECTORY</a></li>
<li id="menu-item-15328" class="menu-item  menu-item-type-custom  menu-item-object-custom"><a href="http://www.ebay.co.uk/usr/karting_magazine?_trksid=p2047675.l2559">SHOP</a></li>
<li id="menu-item-20313" class="menu-item  menu-item-type-post_type  menu-item-object-page"><a href="http://www.kartingmagazine.com/2017-karting-calendar/">2017 Karting Calendar</a></li>
</ul></div>								<a href="http://www.kartingmagazine.com/?tierand" class="random-article tieicon-shuffle ttip" title="Random Article"></a>
							</nav><!-- .main-nav /-->
						
			<!--<div class="header_ad">
			
			
						
				
				
			</div>-->
		</header><!-- #header /-->
<center><!-- Either there are no banners, they are disabled or none qualified for this location! --></center>
	
		
	<div id="main-content" class="container">
	<div class="content">
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://www.kartingmagazine.com">Home</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kartingmagazine.com/category/reports/">Reports</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kartingmagazine.com/category/reports/national/">National Reports</a></span> &raquo; <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://www.kartingmagazine.com/category/reports/national/oekc/">Open Endurance Kart Club</a></span> &raquo; <span class="current">OEKC British Championship Round 8 Report</span></div>		
	
		
				
				
						
		<article class="post-listing post-23612 post type-post status-publish format-standard has-post-thumbnail hentry category-oekc category-reports tie_thumb">
					<div class="single-post-thumb">
			<img width="660" height="330" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-162-660x330.jpg" class="attachment-slider size-slider" alt="OEKC British Championship Round 8 Report" title="OEKC British Championship Round 8 Report" />		</div>
		
		

			<div class="post-inner">
				<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">OEKC British Championship Round 8 Report</span></h1>

						
<p class="post-meta">
		
	<span>Posted by: <a href="http://www.kartingmagazine.com/author/michael/" title="">Michael Killingworth </a></span>
	
		
	<span>28th September 2017</span>	
	
	<span><a href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>

				<div class="entry">
					<div class="essb_links essb_counters essb_counter_modern_right essb_displayed_shortcode essb_share essb_template_default4-retina essb_146957129 print-no" id="essb_displayed_shortcode_146957129" data-essb-postid="23612" data-essb-position="shortcode" data-essb-button-style="button" data-essb-template="default4-retina" data-essb-counter-pos="right" data-essb-url="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" data-essb-twitter-url="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" data-essb-instance="146957129"><ul class="essb_links_list"><li class="essb_item essb_totalcount_item" data-counter-pos="right"><span class="essb_totalcount essb_t_l" title="Total: "><span class="essb_t_nb"></span></span></li><li class="essb_item essb_link_facebook nolightbox"> <a href="https://www.facebook.com/sharer/sharer.php?u=http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/&t=OEKC+British+Championship+Round+8+Report&redirect_uri=http://www.kartingmagazine.com?sharing-thankyou=yes" title="" onclick="essb_window(&#39;https://www.facebook.com/sharer/sharer.php?u=http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/&t=OEKC+British+Championship+Round+8+Report&redirect_uri=http://www.kartingmagazine.com?sharing-thankyou=yes&#39;,&#39;facebook&#39;,&#39;146957129&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_facebook"></span><span class="essb_network_name">Facebook</span></a></li><li class="essb_item essb_link_twitter nolightbox"> <a href="#" title="" onclick="essb_window(&#39;https://twitter.com/intent/tweet?text=OEKC+British+Championship+Round+8+Report&amp;url=http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/&amp;counturl=http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/&#39;,&#39;twitter&#39;,&#39;146957129&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_twitter"></span><span class="essb_network_name">Twitter</span></a></li><li class="essb_item essb_link_google nolightbox"> <a href="https://plus.google.com/share?url=http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" title="" onclick="essb_window(&#39;https://plus.google.com/share?url=http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/&#39;,&#39;google&#39;,&#39;146957129&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_google"></span><span class="essb_network_name">Google+</span></a></li><li class="essb_item essb_link_pinterest nolightbox"> <a href="#" title="" onclick="essb_pinterest_picker(&#39;146957129&#39;); return false;" target="_blank" rel="nofollow" ><span class="essb_icon essb_icon_pinterest"></span><span class="essb_network_name">Pinterest</span></a></li></ul></div>										
					<p><em>2017 Championship Round 8 Whilton Mill</em></p>
<p>An overcast day with rain forecast greeted the teams as they arrived at Whilton Mill for round 8 of the 2017 championship.</p>
<p>At round 8 Ikonn and Indi-Cars teams made a welcome return to the OEKC and new team Capital Racing joined the series.</p>
<p>After 1 hour of practice the teams entered the 15 minute qualifying session ready for action. Pole position was challenged for by the usual contenders, but a great drive by Vivo gave them the number one spot with a qualifying time of 47.3 seconds. Insure2Drive took second place. Behind them were TTM and series leaders Specsavers. Row three was occupied by TT Sport and KKC. Peach Racing were seventh alongside Team Sage. Synergy Syndicate and G-Tech completed the top 10 teams.  Indi-cars pitted due to a problem with their axle moving laterally. This resulted in them dropping down to last place.</p>
<p><img class="aligncenter size-large wp-image-23614" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-297-1024x778.jpg" alt="" width="618" height="470" srcset="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-297-1024x778.jpg 1024w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-297-300x228.jpg 300w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-297-768x584.jpg 768w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-297.jpg 1407w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p>The race started on a cool dry track and Vivo quickly started to build a small lead and by lap 40 they were over 6 seconds ahead of Insure2drive who were leading KKC &amp; Specsavers. The top ten teams were all on the same lap and covered by 42 seconds. By lap 90, hard charging Vivo had a lap lead over Insure2drive, Specsavers, TTM, KKC and G-Tech.  By lap 160 Vivo were now leading by a lap with G-Tech second, Insure2drive third, Specsavers fourth and TTM fifth.  As the 185<sup>th</sup> lap passed Insure2drive were back in second place and back on the same lap as leaders Vivo. New team Capital Racing were getting to grips with the racing and had improved their lap times by over 3 seconds.</p>
<p><img class="aligncenter size-full wp-image-23617" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-159.jpg" alt="" width="597" height="408" srcset="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-159.jpg 597w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-159-300x205.jpg 300w" sizes="(max-width: 597px) 100vw, 597px" /></p>
<p>By lap 210 the sun was shining &amp; the forecast rain had not appeared. After almost three hours of racing saw Specsavers leading the race from Insure2drive and G-Tech. Vivo were now a lap behind and being chased by TTM. TT Sport in eight place were top Clubman team and well ahead of their championship rivals Project 4 who lost a few laps with a long visit to the pits. 25 laps later and Insure2drive were back in front of Specsavers and G-tech with Vivo now in fourth place, a lap behind the front three teams. TTM, Team Sage, KKC &amp; Team JT completed the top 8. In 9<sup>th</sup> place were Project 4 who were making good progress and were now just 3 laps behind TT Sport &amp; Synergy Syndicate.</p>
<p><img class="aligncenter size-large wp-image-23615" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-211-1024x692.jpg" alt="" width="618" height="418" srcset="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-211-1024x692.jpg 1024w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-211-300x203.jpg 300w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-211-768x519.jpg 768w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-211-290x195.jpg 290w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-211.jpg 1298w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p>The 280<sup>th</sup> lap arrived and Insure2drive were now leading Specsavers by a lap and G-Tech were a further lap behind them. 20 laps later and although Insure2drive were leading, Specsavers were now on the same lap. G-Tech in third were a lap ahead of Vivo who were a lap ahead of TTM. Team Sage were a further lap behind with KKC a lap behind them.</p>
<p>The chequered flag dropped after 4.5 hours racing with Insure2drive winning the race 18 seconds ahead of Specsavers who were now on the same lap. A great last session by Vivo put them on the podium in third place and ahead of G-Tech who were just 35 seconds behind. TT Sport won Clubman class a lap ahead of Synergy Syndicate. Project 4 completed the Clubman podium.</p>
<p><img class="aligncenter size-large wp-image-23616" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-230-1024x673.jpg" alt="" width="618" height="406" srcset="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-230-1024x673.jpg 1024w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-230-290x192.jpg 290w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-230-300x197.jpg 300w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-230-768x505.jpg 768w, http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-230.jpg 1376w" sizes="(max-width: 618px) 100vw, 618px" /></p>
<p>The final race of the 2017 OEKC season is on Sunday October 22<sup>nd</sup> at Daytona Milton Keynes.</p>
<p><strong>Like this article? Then check out all our other race reports here:</strong></p>
<p><a href="http://www.kartingmagazine.com/category/reports/national/">All National Racing reports</a></p>
<p><a href="http://www.kartingmagazine.com/category/reports/">Main Race Reports page</a></p>
					
					
					
										
					
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2017-09-28</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="http://www.kartingmagazine.com/author/michael/" title="Posts by Michael Killingworth" rel="author">Michael Killingworth</a></strong></div>
									
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
		
<script>
  (function($) {
    $(function() {
      if (!$('#fb-root').size()) {
        $('body').append('<div id="fb-root"></div>');
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) {return;}
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk')); 
      }
    });
    $.post('http://www.kartingmagazine.com/wp-admin/admin-ajax.php', {
      action: 'fbc_ping',
      post_id: '23612',
      nonce: 'b6928849ec'
    });  
  })(jQuery);
</script>

<a name="comments"></a>



<div id="FatPandaFacebookComments">
  <noscript>
                    </noscript>
  <div 
    class="fb-comments" 
    data-colorscheme="light" 
    data-href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" 
    data-num-posts="1" 
    data-publish_feed="true"
    data-width="100%"></div>
</div>




		
		
		<br/>
		
		
		<div class="ads-post">					<div class="g g-1"><div class="g-single a-25"><a class="gofollow" data-track="MjUsMSwxLDYw" href="http://www.rotaxmaxeurochallenge.com/"><img src="http://www.kartingmagazine.com/wp-content/uploads/unnamed-4.png" /></a></div></div>				</div>		
				
		
						
		<div class="post-navigation">
			<div class="post-previous"><a href="http://www.kartingmagazine.com/features/karting-track-guides/track-guide-glan-y-gors/" rel="prev"><span>Previous:</span> Circuit Guide: Glan-Y-Gors</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Stories</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/reports/national/oekc-british-championship-round-7-report/" title="Permalink to OEKC British Championship Round 7 Report" rel="bookmark">
						<img width="272" height="125" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-Fulbeck-B-rnd-7-1965-11-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="OEKC British Championship Round 7 Report" title="OEKC British Championship Round 7 Report" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kartingmagazine.com/reports/national/oekc-british-championship-round-7-report/" title="Permalink to OEKC British Championship Round 7 Report" rel="bookmark">OEKC British Championship Round 7 Report</a></h3>
				<p class="post-meta"><span>24th August 2017</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/reports/rlk-formula-270-round-6-report-2/" title="Permalink to RLK Formula 270 Round 6 Report" rel="bookmark">
						<img width="272" height="125" src="http://www.kartingmagazine.com/wp-content/uploads/G0011798-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="RLK Formula 270 Round 6 Report" title="RLK Formula 270 Round 6 Report" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kartingmagazine.com/reports/rlk-formula-270-round-6-report-2/" title="Permalink to RLK Formula 270 Round 6 Report" rel="bookmark">RLK Formula 270 Round 6 Report</a></h3>
				<p class="post-meta"><span>15th August 2017</span></p>
			</div>
						<div class="related-item tie_thumb">
							
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-6-report/" title="Permalink to OEKC British Championship Round 6 Report" rel="bookmark">
						<img width="272" height="125" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-6-101010-71_1-272x125.jpg" class="attachment-tie-medium size-tie-medium" alt="OEKC British Championship Round 6 Report" title="OEKC British Championship Round 6 Report" />						<span class="overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-6-report/" title="Permalink to OEKC British Championship Round 6 Report" rel="bookmark">OEKC British Championship Round 6 Report</a></h3>
				<p class="post-meta"><span>27th July 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
		
	
	</div><!-- .content -->
<aside id="sidebar">
<div id="autoconnect_premium-2" class="widget widget_autoconnect_premium"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">
<!--WP-FB AutoConnect Premium Widget-->
            <form name='loginform' id='loginform' action='http://www.kartingmagazine.com/wp-login.php?itsec-hb-token=enter' method='post'>
                <label>User:</label><br />
                <input type='text' name='log' id='user_login' class='input' tabindex='20' /><input type='submit' name='wp-submit' id='wp-submit' value='Login' tabindex='23' /><br />
                <label>Pass:</label><br />
                <input type='password' name='pwd' id='user_pass' class='input' tabindex='21' />
                <span id="forgotText"> <a href="http://185.17.180.250/~kmuk/wp-login.php?action=lostpassword" rel="nofollow" >Forgot?</a></span><br />
                                                <input type='hidden' name='redirect_to' value='/reports/oekc-british-championship-round-8-report/' />
            </form>
            <!-- WP-FB AutoConnect Premium Button v4.3.2 -->
<span class="fbLoginButton">
            <a class="wpfbac-button" href="javascript:void(0);" onClick="FB.login(function(resp){ if (resp.authResponse)jfb_js_login_callback(); }, {scope:'email,publish_actions'});"><img src="/wp-content/plugins/wp-fb-autoconnect/assets/btn01.png" alt="jfb_p_buttontext" /></a>
        </span><!--Premium Add-On #4551, version 33-->
</div></div><!-- .widget /--><div id="adrotate_widgets-6" class="widget adrotate_widgets"><div class="widget-top"><h4>Demon Tweeks</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="g g-3"><div class="g-single a-3"><a class="gofollow" data-track="MywzLDEsNjA=" href="http://www.demon-tweeks.co.uk/karting/body-protection#utm_source=KartingMagazine&utm_medium=Banner&utm_campaign=protection&utm_content=300x250_Aug17" ><img src="http://www.kartingmagazine.com/wp-content/uploads/300x250-kt-protection.jpg" /></a></div></div></div></div><!-- .widget /--><div id="adrotate_widgets-9" class="widget adrotate_widgets"><div class="widget-top"><h4>Rotax</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="a-single a-9"><a class="gofollow" data-track="OSwwLDEsNjA=" href="http://www.jagrotax.co.uk/the-evolution-concept/"><img src="http://www.kartingmagazine.com/wp-content/uploads/Rotax-EVO-300x250-ani-v1.gif" /></a></div></div></div><!-- .widget /--><div id="adrotate_widgets-17" class="widget adrotate_widgets"><div class="widget-top"><h4>Tal-Ko</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="a-single a-44"><a class="gofollow" data-track="NDQsMCwxLDYw" href="https://www.tal-ko.com/"><img src="http://www.kartingmagazine.com/wp-content/uploads/18597-animated-ad.gif" /></a></div></div></div><!-- .widget /--><div id="adrotate_widgets-11" class="widget adrotate_widgets"><div class="widget-top"><h4>FULLERTON</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="a-single a-35"><a class="gofollow" data-track="MzUsMCwxLDYw" href="#"><img src="http://www.kartingmagazine.com/wp-content/uploads/Fullerton-MPU-v6.gif" /></a></div></div></div><!-- .widget /--><div id="adrotate_widgets-13" class="widget adrotate_widgets"><div class="widget-top"><h4>GTC</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></div></div><!-- .widget /--><div id="text-6" class="widget widget_text"><div class="widget-top"><h4>Sponsors</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget"><div class="a-single a-22"><a class="gofollow" data-track="MjIsMCwxLDYw" href="http://www.tonykart.com/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/Tony-Kart-Sponsor-280x100.gif"</div>
<div class="a-single a-31"><a class="gofollow" data-track="MzEsMCwxLDYw" href="https://www.facebook.com/msportkarting/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/M-sport-280x100-v1.gif"</div>
<div class="a-single a-23"><a class="gofollow" data-track="MjMsMCwxLDYw" href="http://www.lkrc.net/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/Webp.net-gifmaker.gif"</div>
<div class="a-single a-28"><a class="gofollow" data-track="MjgsMCwxLDYw" href="http://www.whiltonmill.co.uk/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/Whilton-Mill-sponsor-ad.jpg"</div>
<div class="a-single a-10"><a class="gofollow" data-track="MTAsMCwxLDYw" href="http://www.tal-ko.com/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/TKM_ani_longer.gif" alt="formula-tkm-logo-2010- (1) USE" width="280" height="100" /></a></div>
<div class="a-single a-11"><a class="gofollow" data-track="MTEsMCwxLDYw" href="http://www.uni-power.co.uk/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/uni-power-Honda-280x100-v21.jpg"</div>
<p><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></p>
<div class="a-single a-30"><a class="gofollow" data-track="MzAsMCwxLDYw" href="http://www.wmkc.co.uk/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/WMKC-sponsor-ad.jpg"</div>
<p><!-- Error, Ad is not available at this time due to schedule/geolocation restrictions! --></p>
<div class="a-single a-16"><a class="gofollow" data-track="MTYsMCwxLDYw" href="https://www.premiumkarting.com/"><img class="aligncenter size-full wp-image-11011" src="http://www.kartingmagazine.com/wp-content/uploads/PK-Advert.jpg" alt="KKC" width="280" height="100" /></a></div>
</div>
		</div></div><!-- .widget /--><div id="facebook-widget-3" class="widget facebook-widget"><div class="widget-top"><h4>Find us on Facebook		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="facebook-box">
				<iframe src="http://www.facebook.com/plugins/likebox.php?href=https://www.facebook.com/kartingmagazine&amp;width=260&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;header=false&amp;stream=false&amp;show_border=false" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:260px; height:250px;" allowTransparency="true"></iframe>
			</div>
	</div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
					<li class="tabs"><a href="#tab1">Popular</a></li>
					<li class="tabs"><a href="#tab2">Recent</a></li>
					<li class="tabs"><a href="#tab3">Comments</a></li>
					<li class="tabs" style="margin-left:0"><a href="#tab4">Tags</a></li>
				</ul>
			</div>
			<div id="tab1" class="tabs-wrap">
				<ul>
								<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/whats-the-best-non-msa-series/" title="Permalink to What&#8217;s the best non MSA series?" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/12109927_10153672092409864_5753288471881106547_o-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="What&#8217;s the best non MSA series?" title="What&#8217;s the best non MSA series?" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/whats-the-best-non-msa-series/" title="What&#8217;s the best non MSA series?">What&#8217;s the best non MSA series?</a></h3>
				 <span class="date"><span>14th March 2016</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/who-has-the-best-looking-kart/" title="Permalink to Who has the best looking kart?" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/WMKC16r3_IAMECadet_-21-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Who has the best looking kart?" title="Who has the best looking kart?" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/who-has-the-best-looking-kart/" title="Who has the best looking kart?">Who has the best looking kart?</a></h3>
				 <span class="date"><span>18th April 2016</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/fullerton-seven-ways-improve-karting/" title="Permalink to Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/KM-Fullerton-2016-IMG_8715-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting" title="Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/fullerton-seven-ways-improve-karting/" title="Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting">Tech Tuesday: Terry Fullerton&#8217;s 7 ways to improve Karting</a></h3>
				 <span class="date"><span>2nd August 2016</span></span>
			</li>
				<li class="tie_lightbox">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/best-british-karters-ever/" title="Permalink to The 10 best British karters ever" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/Jenson-Button-Karting-1024x674-55x55.jpg" class="attachment-tie-small size-tie-small" alt="The 10 best British karters ever" title="The 10 best British karters ever" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/best-british-karters-ever/" title="The 10 best British karters ever">The 10 best British karters ever</a></h3>
				 <span class="date"><span>21st April 2016</span></span>
			</li>
				<li class="tie_thumb">
						
				<div class="post-thumbnail">
					<a href="http://www.kartingmagazine.com/features/ad-driver-of-the-month-nominations/" title="Permalink to A&#038;D Driver of the Month Nominations &#8211; June" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/IMG_8809-edit-55x55.jpg" class="attachment-tie-small size-tie-small" alt="A&#038;D Driver of the Month Nominations &#8211; June" title="A&#038;D Driver of the Month Nominations &#8211; June" /><span class="overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="http://www.kartingmagazine.com/features/ad-driver-of-the-month-nominations/" title="A&#038;D Driver of the Month Nominations &#8211; June">A&#038;D Driver of the Month Nominations &#8211; June</a></h3>
				 <span class="date"><span>4th July 2016</span></span>
			</li>
		
				</ul>
			</div>
			<div id="tab2" class="tabs-wrap">
				<ul>
					<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/" title="Permalink to OEKC British Championship Round 8 Report" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/OEKC-2017-rnd-8-WMill-21611-425-162-55x55.jpg" class="attachment-tie-small size-tie-small" alt="OEKC British Championship Round 8 Report" title="OEKC British Championship Round 8 Report" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/">OEKC British Championship Round 8 Report</a></h3>
	 <span class="date"><span>28th September 2017</span></span>
</li>
<li class="tie_video">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/features/karting-track-guides/track-guide-glan-y-gors/" title="Permalink to Circuit Guide: Glan-Y-Gors" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/track-guide-glan-y-gors-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Circuit Guide: Glan-Y-Gors" title="Circuit Guide: Glan-Y-Gors" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/features/karting-track-guides/track-guide-glan-y-gors/">Circuit Guide: Glan-Y-Gors</a></h3>
	 <span class="date"><span>27th September 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/features/technical/tech-talk-rear-axle-choice/" title="Permalink to Tech Tuesday: Rear axle choice" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/AXT050U-01-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Tech Tuesday: Rear axle choice" title="Tech Tuesday: Rear axle choice" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/features/technical/tech-talk-rear-axle-choice/">Tech Tuesday: Rear axle choice</a></h3>
	 <span class="date"><span>26th September 2017</span></span>
</li>
<li class="tie_video">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/features/karting-track-guides/track-guide-larkhall/" title="Permalink to Circuit Guide: Larkhall" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/track-guide-larkhall4-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Circuit Guide: Larkhall" title="Circuit Guide: Larkhall" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/features/karting-track-guides/track-guide-larkhall/">Circuit Guide: Larkhall</a></h3>
	 <span class="date"><span>14th September 2017</span></span>
</li>
<li class="tie_thumb">
				
		<div class="post-thumbnail">
			<a href="http://www.kartingmagazine.com/reports/national/club100-2017-round-7-report-heavies/" title="Permalink to Club100 2017 Round 8 Report – Heavies" rel="bookmark"><img width="55" height="55" src="http://www.kartingmagazine.com/wp-content/uploads/21316462_1556382484419654_4346787403213579586_o-55x55.jpg" class="attachment-tie-small size-tie-small" alt="Club100 2017 Round 8 Report – Heavies" title="Club100 2017 Round 8 Report – Heavies" /><span class="overlay-icon"></span></a>
		</div><!-- post-thumbnail /-->
		<h3><a href="http://www.kartingmagazine.com/reports/national/club100-2017-round-7-report-heavies/">Club100 2017 Round 8 Report – Heavies</a></h3>
	 <span class="date"><span>11th September 2017</span></span>
</li>
	
				</ul>
			</div>
			<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/features/a-true-festival-experience/#comment-1974">
		Shane Sullivan: The fairness of placing the fastest drivers in one session h... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/features/a-true-festival-experience/#comment-1973">
		Simon Kidd: Looking forward to Miss Morgan Kidd going next year.... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/news/alonsos-circuit-best-in-world/#comment-1972">
		Marijan Mahmutovic: Alonso king best forever ;)... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/features/whats-the-best-non-msa-series/#comment-1971">
		Woodthorpe Kart Club: Independent since 1978 and the largest regular gearbox grids... </a>
	</li>
	<li>
		<div class="post-thumbnail">
					</div>
		<a href="http://www.kartingmagazine.com/reports/club/david-hoyle-memorial-meeting-report/#comment-1970">
		Woodthorpe Kart Club: The Winner of the David Hoyle Memorial Trophy (Driver of the... </a>
	</li>
				</ul>
			</div>
			<div id="tab4" class="tabs-wrap tagcloud">
				<a href="http://www.kartingmagazine.com/tag/karting-technical-tips/" class="tag-cloud-link tag-link-1203 tag-link-position-1" style="font-size: 8pt;">karting technical tips</a>
<a href="http://www.kartingmagazine.com/tag/karting-news/" class="tag-cloud-link tag-link-250 tag-link-position-2" style="font-size: 8pt;">karting news</a>
<a href="http://www.kartingmagazine.com/tag/rotax-max-karting/" class="tag-cloud-link tag-link-1190 tag-link-position-3" style="font-size: 8pt;">rotax max karting</a>
<a href="http://www.kartingmagazine.com/tag/tkm-karting/" class="tag-cloud-link tag-link-174 tag-link-position-4" style="font-size: 8pt;">tkm karting</a>
<a href="http://www.kartingmagazine.com/tag/kart-engines/" class="tag-cloud-link tag-link-456 tag-link-position-5" style="font-size: 8pt;">kart engines</a>
<a href="http://www.kartingmagazine.com/tag/go-karting-tips/" class="tag-cloud-link tag-link-394 tag-link-position-6" style="font-size: 8pt;">go karting tips</a>
<a href="http://www.kartingmagazine.com/tag/historic-karting/" class="tag-cloud-link tag-link-207 tag-link-position-7" style="font-size: 8pt;">historic karting</a>
<a href="http://www.kartingmagazine.com/tag/best-karters/" class="tag-cloud-link tag-link-1197 tag-link-position-8" style="font-size: 8pt;">best karters</a>
<a href="http://www.kartingmagazine.com/tag/cadet-karting-2/" class="tag-cloud-link tag-link-121 tag-link-position-9" style="font-size: 8pt;">cadet karting</a>
<a href="http://www.kartingmagazine.com/tag/george-robinson/" class="tag-cloud-link tag-link-98 tag-link-position-10" style="font-size: 8pt;">george robinson</a>
<a href="http://www.kartingmagazine.com/tag/msa-karting/" class="tag-cloud-link tag-link-294 tag-link-position-11" style="font-size: 8pt;">msa karting</a>
<a href="http://www.kartingmagazine.com/tag/starting-karting/" class="tag-cloud-link tag-link-295 tag-link-position-12" style="font-size: 8pt;">starting karting</a>
<a href="http://www.kartingmagazine.com/tag/dave-bewley/" class="tag-cloud-link tag-link-120 tag-link-position-13" style="font-size: 8pt;">dave bewley</a>
<a href="http://www.kartingmagazine.com/tag/superone-karting/" class="tag-cloud-link tag-link-327 tag-link-position-14" style="font-size: 8pt;">superone karting</a>
<a href="http://www.kartingmagazine.com/tag/kart-manufacturers/" class="tag-cloud-link tag-link-1199 tag-link-position-15" style="font-size: 8pt;">kart manufacturers</a>
<a href="http://www.kartingmagazine.com/tag/kf-karting/" class="tag-cloud-link tag-link-300 tag-link-position-16" style="font-size: 8pt;">kf karting</a>
<a href="http://www.kartingmagazine.com/tag/little-green-man-2/" class="tag-cloud-link tag-link-675 tag-link-position-17" style="font-size: 8pt;">little green man</a>
<a href="http://www.kartingmagazine.com/tag/kart-test/" class="tag-cloud-link tag-link-336 tag-link-position-18" style="font-size: 8pt;">kart test</a>
<a href="http://www.kartingmagazine.com/tag/easykart-2/" class="tag-cloud-link tag-link-375 tag-link-position-19" style="font-size: 8pt;">easykart</a>
<a href="http://www.kartingmagazine.com/tag/superkart/" class="tag-cloud-link tag-link-79 tag-link-position-20" style="font-size: 8pt;">superkart</a>
<a href="http://www.kartingmagazine.com/tag/iame-x30-karting/" class="tag-cloud-link tag-link-1189 tag-link-position-21" style="font-size: 8pt;">iame x30 karting</a>
<a href="http://www.kartingmagazine.com/tag/circuit-guide/" class="tag-cloud-link tag-link-132 tag-link-position-22" style="font-size: 8pt;">circuit guide</a>
<a href="http://www.kartingmagazine.com/tag/karting-world-championship/" class="tag-cloud-link tag-link-1187 tag-link-position-23" style="font-size: 8pt;">karting world championship</a>
<a href="http://www.kartingmagazine.com/tag/abkc/" class="tag-cloud-link tag-link-328 tag-link-position-24" style="font-size: 8pt;">ABKC</a>
<a href="http://www.kartingmagazine.com/tag/track-guide/" class="tag-cloud-link tag-link-131 tag-link-position-25" style="font-size: 8pt;">track guide</a>			</div>
		</div>
	</div><!-- .widget /-->
		<div class="widget widget-counter col0">
			<ul>
																						
						
			</ul>
		</div>
		
	<div id="ns_widget_mailchimp-3" class="widget widget_ns_mailchimp"><div class="widget-top"><h4>Sign up for our mailing list.</h4><div class="stripe-line"></div></div>
						<div class="widget-container">	
				<form action="/reports/oekc-british-championship-round-8-report/" id="ns_widget_mailchimp_form-3" method="post">
											
					<label>First Name :</label><input type="text" name="ns_widget_mailchimp_first_name" />
					<br / style="clear:both">
											<input type="hidden" name="ns_mc_number" value="3" />
						<label for="ns_widget_mailchimp-email-3">Email Address :</label>
						<input id="ns_widget_mailchimp-email-3" type="text" name="ns_widget_mailchimp_email" />
						<br / style="clear:both">
						<input class="button" type="submit" name="Signup for updates" value="Signup for updates" />
						
						<br / style="clear:both">
						
					</form>
						<script>jQuery('#ns_widget_mailchimp_form-3').ns_mc_widget({"url" : "/index.php", "cookie_id" : "ns_widget_mailchimp-3", "cookie_value" : "73730e27ac267348834a6f49f3f2b5d9", "loader_graphic" : "http://www.kartingmagazine.com/wp-content/plugins/mailchimp-widget/images/ajax-loader.gif"}); </script>
				</div></div><!-- .widget /--></aside> 
	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="latest-tweets-widget-2" class="footer-widget twitter-widget"><div class="footer-widget-top"><h4>			<a href="http://twitter.com/kartingmagazine">@Follow Me</a>
		</h4></div>
						<div class="footer-widget-container">
<div id="twitter-widget" >
<ul class="twitter_update_list">
<li class="twitter-item">RT <a href="http://twitter.com/Club100racing" class="twitter-user">@Club100racing</a>: RT Please windy but sunny <a href="http://twitter.com/ClayKarting" class="twitter-user">@ClayKarting</a> <a href="http://twitter.com/kartingmagazine" class="twitter-user">@kartingmagazine</a> we are LIVE streaming <a href="http://twitter.com/#search?q=karting" class="twitter-link">#karting</a> Elite Sprint FINAL <a href="https://t.co/j" class="twitter-link">https://t.co/j</a>… <small class="twitter-timestamp"><abbr title="2017/08/08 16:19:02">2017/08/08</abbr></small></li>

<li class="twitter-item">Watch back an epic Kartmasters meeting on <a href="http://twitter.com/#search?q=kartingmag" class="twitter-link">#kartingmag</a> here <a href="https://t.co/EKUIhAySeS" class="twitter-link">https://t.co/EKUIhAySeS</a> <small class="twitter-timestamp"><abbr title="2017/08/08 16:18:55">2017/08/08</abbr></small></li>

<li class="twitter-item">Watch highlights from this years HSF Brooklands Team Karting Challenge event on <a href="http://twitter.com/#search?q=kartingmag" class="twitter-link">#kartingmag</a> <a href="http://twitter.com/DaytonaMSport" class="twitter-user">@DaytonaMSport</a> <a href="https://t.co/zYAJMvLTsW" class="twitter-link">https://t.co/zYAJMvLTsW</a> <small class="twitter-timestamp"><abbr title="2017/07/14 17:21:44">2017/07/14</abbr></small></li>
</ul> </div>
		</div></div><!-- .widget /-->		</div>
	
			<div id="footer-second" class="footer-widgets-box">
					<div id="recent-posts-2" class="footer-widget widget_recent_entries">		<div class="footer-widget-top"><h4>Recent Posts</h4></div>
						<div class="footer-widget-container">		<ul>
					<li>
				<a href="http://www.kartingmagazine.com/reports/oekc-british-championship-round-8-report/">OEKC British Championship Round 8 Report</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/features/karting-track-guides/track-guide-glan-y-gors/">Circuit Guide: Glan-Y-Gors</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/features/technical/tech-talk-rear-axle-choice/">Tech Tuesday: Rear axle choice</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/features/karting-track-guides/track-guide-larkhall/">Circuit Guide: Larkhall</a>
						</li>
					<li>
				<a href="http://www.kartingmagazine.com/reports/national/club100-2017-round-7-report-heavies/">Club100 2017 Round 8 Report – Heavies</a>
						</li>
				</ul>
		</div></div><!-- .widget /-->				</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="text-2" class="footer-widget widget_text"><div class="footer-widget-top"><h4>About</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>
<a href="http://www.kartingmagazine.com/contact-us/">Contact Us</a><p>
<a href="http://www.kartingmagazine.com/sitemap_index.xml">Sitemap</a><p>
<a href="http://www.kartingmagazine.com/advertise-with-us/">Advertise With us</a></div>
		</div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				
		<div class="alignleft">
					</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

<!-- WP-FB AutoConnect Premium Init v4.3.2 (NEW API) -->
    <div id="fb-root"></div>
    <script type="text/javascript">//<!--
      window.fbAsyncInit = function()
      {
        FB.init({
            appId: '257551024425498',
            status: true,
            cookie: true,
            xfbml: true,
            version: 'v2.7'
        });
                    
      };

      (function() {
        var e = document.createElement('script');
        e.src = document.location.protocol + '//connect.facebook.net/en_US/sdk.js';
        e.async = true;
        document.getElementById('fb-root').appendChild(e);
      }());
    //--></script>
    
<!-- WP-FB AutoConnect Premium Callback v4.3.2 -->
<form id="wp-fb-ac-fm" name="jfb_js_login_callback_form" method="post" action="http://www.kartingmagazine.com/wp-login.php?itsec-hb-token=enter" >
          <input type="hidden" name="redirectTo" value="/reports/oekc-british-championship-round-8-report/" />
          <input type="hidden" name="access_token" id="jfb_access_token" value="0" />
          <input type="hidden" name="fbuid" id="jfb_fbuid" value="0" />
          <input type="hidden" id="autoconnect_nonce" name="autoconnect_nonce" value="2372b29b94" /><input type="hidden" name="_wp_http_referer" value="/reports/oekc-british-championship-round-8-report/" />          <input type="hidden" name="rememberme" id="fb_rememberme" value="0" /><input type="hidden" name="premnum" id="premnum" value="4551_4551" />   
     </form>

        <script type="text/javascript">//<!--
    function jfb_js_login_callback()
    {
        //wpfb_add_to_js: An action to allow the user to inject additional JS to be executed before the login takes place
        var rememberme = document.getElementById('rememberme');
if( rememberme && rememberme.checked ) document.getElementById('fb_rememberme').value = 1;
        //wpfb_add_to_js: Finished

        //Make sure the user logged into Facebook (didn't click "cancel" in the login prompt)
        FB.getLoginStatus(function(response)
        {
            if (!response.authResponse)
            {
                //Note to self: if this is happening unexpectedly, it could be because third-party browser cookies are disabled.
                                return;
            }
            
            //Set the uid & access token to be sent in to our login script
            jQuery('#jfb_access_token').val(response.authResponse.accessToken);
            jQuery("#jfb_fbuid").val(response.authResponse.userID);
        
            //Submit the login and close the FB.getLoginStatus call
                //PREMIUM CHECK: Enforce non-proxied emails (new API)
    FB.api( '/me', function(response)
    {
        FB.api( {method:'users.getInfo', uids:response.id, fields:'email,contact_email'}, function(emailCheckStrict)
        {
            if(emailCheckStrict[0].contact_email)               //User allowed their real email
                document.jfb_js_login_callback_form.submit();
            else if(emailCheckStrict[0].email)                  //User clicked allow, but chose a proxied email.
            {
                alert('Sorry, the site administrator has chosen not to allow anonymous emails.\nYou must allow access to your real email address to login.');
                FB.api( {method:'auth.revokeExtendedPermission', perm:'email'}, function(){});
            }
            else
            {
              alert('Sorry, this site requires an e-mail address to log you in.');
            }
        });
    });
        })
    }
    //--></script>
    <script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.kartingmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.kartingmagazine.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='//www.kartingmagazine.com/wp-content/plugins/connections/vendor/picturefill/picturefill.min.js?ver=2.3.1'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/comment-reply.min.js?ver=f53a4fbe0483d44f06f2a22f2f4a34d9'></script>
<script type='text/javascript' src='http://www.kartingmagazine.com/wp-includes/js/wp-embed.min.js?ver=f53a4fbe0483d44f06f2a22f2f4a34d9'></script>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-5').gslider({ groupid: 5, speed: 6000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 3000 });
}
});
</script>
<!-- /AdRotate JS -->

<script type="text/javascript">
				(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async=true;;
				po.src = 'http://www.kartingmagazine.com/wp-content/plugins/easy-social-share-buttons/assets/js/easy-social-share-buttons.min.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
		})();</script><script type="text/javascript">var essb_handle_stats = function(oService, oPostID, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_postion = jQuery(element).attr("data-essb-position") || ""; var instance_template = jQuery(element).attr("data-essb-template") || ""; var instance_button = jQuery(element).attr("data-essb-button-style") || ""; var instance_counters = jQuery(element).hasClass("essb_counters") ? true : false; var instance_nostats = jQuery(element).hasClass("essb_nostats") ? true : false; if (instance_nostats) { return; } var instance_mobile = false; if( (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i).test(navigator.userAgent) ) { instance_mobile = true; } if (typeof(essb_settings) != "undefined") { jQuery.post(essb_settings.ajax_url, { 'action': 'essb_stat_log', 'post_id': oPostID, 'service': oService, 'template': instance_template, 'mobile': instance_mobile, 'position': instance_postion, 'button': instance_button, 'counter': instance_counters, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } };var essb_window = function(oUrl, oService, oInstance) { var element = jQuery('.essb_'+oInstance); var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; var wnd; var w = 800 ; var h = 500; if (oService == "twitter") { w = 500; h= 300; } var left = (screen.width/2)-(w/2); var top = (screen.height/2)-(h/2); if (oService == "twitter") { wnd = window.open( oUrl, "essb_share_window", "height=300,width=500,resizable=1,scrollbars=yes,top="+top+",left="+left ); } else { wnd = window.open( oUrl, "essb_share_window", "height=500,width=800,resizable=1,scrollbars=yes,top="+top+",left="+left ); } if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (typeof(essb_abtesting_logger) != "undefined") { essb_abtesting_logger(oService, instance_post_id, oInstance); } var pollTimer = window.setInterval(function() { if (wnd.closed !== false) { window.clearInterval(pollTimer); essb_smart_onclose_events(oService, instance_post_id); } }, 200); }; var essb_self_postcount = function(oService, oCountID) { if (typeof(essb_settings) != "undefined") { oCountID = String(oCountID); jQuery.post(essb_settings.ajax_url, { 'action': 'essb_self_postcount', 'post_id': oCountID, 'service': oService, 'nonce': essb_settings.essb3_nonce }, function (data) { if (data) { }},'json'); } }; var essb_smart_onclose_events = function(oService, oPostID) { if (typeof (essbasc_popup_show) == 'function') { essbasc_popup_show(); } if (typeof essb_acs_code == 'function') { essb_acs_code(oService, oPostID); } if (typeof(after_share_easyoptin) != "undefined") { essb_toggle_subscribe(after_share_easyoptin); } }; var essb_tracking_only = function(oUrl, oService, oInstance, oAfterShare) { var element = jQuery('.essb_'+oInstance); if (oUrl == "") { oUrl = document.URL; } var instance_post_id = jQuery(element).attr("data-essb-postid") || ""; var instance_position = jQuery(element).attr("data-essb-position") || ""; if (typeof(essb_settings) != "undefined") { if (essb_settings.essb3_stats) { if (typeof(essb_handle_stats) != "undefined") { essb_handle_stats(oService, instance_post_id, oInstance); } } if (essb_settings.essb3_ga) { essb_ga_tracking(oService, oUrl, instance_position); } } essb_self_postcount(oService, instance_post_id); if (oAfterShare) { essb_smart_onclose_events(oService, instance_post_id); } }; var essb_pinterest_picker = function(oInstance) { essb_tracking_only('', 'pinterest', oInstance); var e=document.createElement('script'); e.setAttribute('type','text/javascript'); e.setAttribute('charset','UTF-8'); e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e); };</script><script>
jQuery(document).ready(function(){ 
	
	jQuery('.ngg-gallery-thumbnail').each(function(){
		jQuery(this).find('a img').attr('src',jQuery(this).find('a').attr('href'));
	});
	
});
</script>
</body>
</html>